Uploaded image for project: 'Smart-m3'
  1. Smart-m3
  2. SMART-10

autogen.sh on sibd 0.95 fails with different python versions

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      moved from sourceforge https://sourceforge.net/tracker/?func=detail&aid=3417768&group_id=279918&atid=1188004

      New ubuntu installation (11.04) has python 2.7 as a default. Running the script causes the if-clause going on "trying python 2.5" option when querying the version information. I corrected it by changing the python2.5 -V .... command with python -V command and entering new option in the case: 2.7.0 under where I copied the python 2.6 lines. Works now.

        Gliffy Diagrams

          Attachments

            Activity

            There are no comments yet on this issue.

              People

              • Assignee:
                Unassigned
                Reporter:
                kirill.krinkin@fruct.org Kirill Krinkin
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Development